어떤 기기를 이용하여 기내에서 라이브 TV를 즐길 수 있나요?

 

현재 하기의 기기, 운영 시스템 및 브라우저를 이용 시 라이브 TV를 이용할 수 있습니다.

html_list
  • 리눅스 혹은 윈도우 2000, 윈 XP, 윈도우 비스타, 윈도우 7이 설치된 PC로서, 플래시 버전 10.1 이상을 지원하는 브라우저를 이용할 경우
  • 맥 OSX 으로, 플래시 버전 10.1 이상을 지원하는 브라우저를 이용할 경우
  • 맥 OSX 10.6 이상으로, 플래시가 없는 사파리이나, HTML 5로 호환이 가능한 경우
  • iOS 3.X 이상의 경우
 

하기의 기기, 운영 시스템 및 브라우저를 이용 시 종종 에러 메세지가 발생할 수 있습니다: 기타 다른 기기, 운영 시스템, HTML 5 및 HLS 서포트를 지원하는 브라우저를 이용할 경우.

 

그러나 현재 하기의 기기, 운영 시스템 및 브라우저의 경우 이용이 불가합니다.

html_list
  • 안드로이드 운영 시스템 (모든 안드로이드 버전)을 이용하는 기기의 경우 – 예시. 아마존 킨들, 구글 넥서스, 삼성 갤럭시 등
  • 맥 OSX 10.6 이상으로 플래시를 지원하지 않는 브라우저를 이용 시
  • 모든 블랙베리 버전
  • iOS 2.0 이상의 모든 기기
  • 기타 다른 모든 기기, 운영 시스템으로서 플래시, HTML 5 및 HLS 서포트를 지원하지 않는 브라우저를 이용할 경우