Avec quels appareils les passagers peuvent-ils avoir accès au programme TV-Live à bord?

 

Les appareils, systèmes d’exploitation et navigateurs suivant sont actuellement pleinement compatibles avec l’utilisation de TV-Live:

html_list
  • PC fonctionnant sous Linux ou Windows 2000, Win XP, Windows Vista et Windows 7 avec utilisation de navigateurs équipés de Flash à partir de la version 10.1
  • MAC OSX avec utilisation de navigateurs équipés de Flash à partir de la version 10.1
  • MAC OSX à partir de la version 10.6 avec utilisation de Safari sans Flash mais compatibilité HTML 5
  • iOS à partir de la version 3.X
 

Les appareils, systèmes d’exploitation et navigateurs suivants sont compatibles sous certaines conditions et peuvent éventuellement afficher des messages d’erreur:

html_list
  • Autres appareils, systèmes d’exploitation et navigateurs avec compatibilité HTML
 

Les appareils, systèmes d’exploitation et navigateurs suivants ne sont actuellement pas compatibles:

html_list
  • Tous les appareils équipés d’un système d’exploitation Android (toutes versions), par ex. Amazon Kindle, Google Nexus, Samsung Galaxy etc.
  • MAC OSX à partir de la version 10.6 avec utilisation de navigateurs sans Flash
  • Toutes les versions de Blackberry
  • Tous les appareils fonctionnant sous iOS à partir de la version 2.0
  • Tous les appareils, systèmes d’exploitation et navigateurs sans Flash ni compatibilité HTML 5 et HLS